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PDF Converter Enterprise 7

Congratulations on your purchase of PDF Converter 7. This product was
designed specifically for the business user, PDF Converter 7 is intelligent and
easy to use, putting commonly used creation, conversion and collaboration
features just a click away. You can enjoy incredible time savings and the
flexibility of a universal document format for higher productivity and seamless
information exchange. Instantly create 100% industry-standard, universally
viewable PDF files from any PC application. Convert to PDF from within
Microsoft® Office documents or create PDF files of any document with a single
click while browsing with Windows®. PDF Converter 7 provides the most
accurate conversion of PDF files into editable, searchable XPS, Corel®
WordPerfect° and Microsoft® Word, Excel® or PowerPoint documents —
complete with fully-formatted text, columns, tables and graphics. Collaborate
more effectively with annotation tools that let you add notes, stamps, call-outs
and more to PDF documents. This Customer Orientation Guide will familiarize
you with the most popular features found within the application.
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Chapter 1: Introducing PDF Converter 7

Section 1.1 - About the Product

PDF Converter 7 is a complete Network To Desktop Office Scanning Solution.

With it, users can:

 Create and share PDFs with any application.

 Convert PDF files into editable, fully-formatted Microsoft Office and

Corel WordPerfect files

 Edit directly within a PDF file, adding copy, rearranging words and

even changing graphics

 The product was designed to deliver significant time savings back to

customers



PDF Converter 7 is fast and easy to install, too. You can conveniently service all

enterprise users with network push install and software access options through

virtualized software environments.

Designed specifically for the business user, PDF Converter 7 is intelligent and

easy to use, putting commonly used creation, conversion and collaboration

features just a click away. So you can enjoy incredible time savings and the

flexibility of a universal document format for higher productivity and seamless

information exchange.

Instantly create 100% industry-standard, universally viewable PDFs files from

any PC application. Convert to PDF from within Microsoft® Office documents or

create PDF files of any document with a single click while browsing with

Windows®.

PDF Converter 7 provides the most accurate conversion of PDF files into editable,

searchable XPS, Corel® WordPerfect® and Microsoft® Word, Excel® or

PowerPoint documents, complete with fully-formatted text, columns, tables and

graphics. It even lets you combine all pages of a PDF document into a single

Excel worksheet. Support for Windows 7 Jump Lists provides quick access to

recent files and common PDF creation and conversion tasks.

Combine files and remove or replace pages with drag-and-drop ease. View and

select pages from a source document (Word, Excel, PowerPoint, WordPerfect,

XPS, JPG, BMP or TIF) to insert into a target document. It makes document

assembly faster and simpler than ever.

Users across the enterprise can collaborate more effectively with annotation tools

that let you add notes, stamps, call-outs and more to PDF documents. Plus, it's

easy to view, organize, prioritize and update comments using the convenient

Comment Panel.

PDF Converter 7 enables you to deliver documents that look as good in print as

they do on the screen, no matter where you send them. Combine any type of file

and/or folder into striking PDF Portfolios that are viewable with any popular PDF

reader. Add attractive, interactive cover pages that guide the audience.
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Even include photos, graphics, movies, audio or 3D drawings to convey

messages with attention-grabbing style!

With the most accurate conversion to searchable PDF available, you can search

everything in a PDF document. Use the intelligent "Looks Like" search capability

to quickly find content, like phone numbers, email addresses and Social Security

numbers, via an alphanumeric pattern rather than text. Automatically highlight,

cross-out, underline or redact search results for faster, easier editing.

As you can see, it packs a lot of features into one easy to use application! Again,

congratulations on your purchase! We hope you find this Customer Orientation

Guide useful in your day to day use of the application.



Chapter 2: PDF Converter Enterprise 7 Features

Section 2.1 - Getting Started

This chapter covers the feature set that makes up the PDF Converter 7

application. Let’s first learn about the PDF file format and some key definitions.

What is a PDF?

The Portable Document Format (PDF) was created in 1993 to help alleviate the

problems associated with electronic document exchange at that time. PDF files

were designed as a way to encapsulate a complete

document. PDF documents are each self-contained,

packing text, graphics, and fonts into a single file.

PDF has become the de facto standard for digital

document collaboration in the workplace. As an approved

ISO standard, a standard that is implemented by over

1,800 hardware and software vendors, a PDF is a PDF no matter what

manufacturer’s software was used to create it.

Popular Uses of PDF

In addition to document exchange, some of the more popular uses of the PDF

format include:

• Applying security to documents

• Document assembly / Document splitting

• Document sharing and collaboration

• Document markup or annotating documents

• Online form filling and form creation

• Archiving documents / mail
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Definitions

In progressing through the Orientation

Guide, you may come across terms that

are unfamiliar to you. Here’s a list of some

of some key terms that will help you

better understand the PDF Converter 7

application.

 Creation - The process of taking a

document in some format, and using that file as the source for creating a

PDF file.

 Conversion - The process of taking a PDF file, and turning it back into a

fully-formatted, editable document in another format such as Word, Excel,

PowerPoint, and WordPerfect.

 OCR - OCR stands for Optical Character Recognition or the process of

identifying and inserting text based only on recognizing the characters

from an image or picture.

 Image-Only PDF - Image-only PDF refers to a type of PDF file that was

created either by a scanner or was created using a “Print as Image”

setting into the PDF format. Image-only PDF files are literally just pictures

of the pages of the document with no textual information associated with

them. As a result, image-only PDF files cannot support text searching or

editing unless they have been converted to a Searchable PDF.

 Searchable PDF - Searchable PDF refers to an Image-only PDF that has

been converted using OCR. In that conversion process the text from the

image-only PDF is recognized and inserted invisibly behind the image of

the page. The result is a file that looks like an image-only or scanned

document, but has searchable text hidden within the file.

 PDF Normal – PDF Normal refers to a PDF file that was created from a

digital document. As a result, PDF normal files can be searched and edited

natively within PDF solutions, without the need to run a conversion.



 Document Assembly - Document Assembly refers to the process of

creating a single PDF file from multiple source files. Document assembly

can also refer to the ability to re-arrange pages within the document;

replace, extract or delete pages from the document; and taking any

necessary steps, such as updating headers/footers and page numbers, to

provide a single unified document.

 PDF Packages - PDF Packages are a collection of files, both PDF and other

file types converted to PDF, stored within a PDF “wrapper” similar to the

Winzip process. Packages provide a mechanism for organizing your

documents into a single grouping rather than sharing multiple individual

files. PDF Packages differ from document assembly in that within a PDF

Package each file is discrete, not merged with the other files. As a result,

each document can have its own security settings within the package.

 PDF Portfolios - PDF Portfolios are the next generation of PDF Packages.

Where Packages allow you to include PDF and other file types, Portfolios

allow you to include PDF, other file types in their original file format, and

even folders. Now you can build entire folder hierarchies within a single

PDF file with a much more polished presentation layer that can include

video or flash instructions on how to utilize the files within the Portfolio.

 DMS - DMS stands for Document Management Systems, server based

solutions that act as a repository for an organizations documents.
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System Requirements

To install PDF Converter 7, the following system configuration is required:

• A computer with an Intel® Pentium® III or higher processor or equivalent

• Supported operating systems:

- Windows 7 32-bit and 64-bit Editions

- Windows Vista 32-bit or 64-bit Editions with Service Pack 2

- Windows XP 32-bit Edition with Service Pack 3

• Microsoft® Internet Explorer®7 or above

• 512 MB of memory (RAM), 1 GB recommended

• 500 MB of free hard disk space for application files plus 50 MB working space

during installation

• CD-ROM drive for installation

• Web access needed for product registration, activation and obtaining live

updates for the program.

• To save DOCX, XLSX and PPTX files (for Microsoft Office 2007 or 2010 Word,

Excel and PowerPoint) you should have or install Microsoft .NET Framework 3.0

on Windows XP (free download available at www.microsoft com).

Note: Performance and speed will be enhanced if your computer’s processor,

memory and available disk space exceed minimum requirements.



Software Installation

To install PDF Converter 7, the following system configuration is required:

Before you begin, you should verify that you have administrator rights on the

computer that you’re going to install the application. If you’re not sure, ask a

local member of your organization’s IT department for assistance.

Step 1. Insert the CD-ROM in your CD-ROM drive

The installation program will start automatically. If it does not, locate your CD-

ROM drive in Microsoft® Windows® Explorer and double-click the program's

AutoRun.exe file. Select a language for installation. The InstallShield® Wizard will

appear. (If you have downloaded the program from a web site, double-click the

autorun.exe file.)

Step 2. License Agreement and Serial Number

You must accept the license agreement in order to proceed. You will then be

asked to enter a serial number. You will find this on the CD sleeve provided to

you by your MFP provider. Be sure to keep the serial number in a safe place; it is

fully checked only during product activation and is also needed for any re-

installations.

Step 3. Setup Type, Location and Options

Like most applications, you’ll have the opportunity to select entire a Complete or

Custom installation. Complete installs all software components while Custom lets

you be more granular about which components are installed. The most common

installation is to select Complete. The installer offers a default location for the

program. Accept it or define a different one. You will also be prompted about

application preferences, such as whether or not PDF Converter 7 becomes your

system’s default PDF viewer.
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Step 4. Finish Installation

Registration runs at the end of installation. Select Register Online to establish a

connection to the Nuance web site. We provide an easy electronic form that can

be completed in a few moments. When the form is filled, click Submit. If you

decide not to register or to be reminded later, you can go to

http://www.nuance.com to register online any time later. Click on Support and

from the main support screen choose Product Registration. For a statement on

the use of your registration data, please see Nuance's Privacy Policy.



Section 2.2 - Creating PDF Content

The next several sections introduce how to perform common tasks in the

application. We’ll learn about how to navigate around the application and get

familiar with the capabilities of the product by introducing Diana.

Diana is working on a project for a client that involves several of her co-workers.

She has created a number of documents that she needs to get input on and she

wants to use PDF Converter Enterprise 7 to facilitate the collaboration. We will

follow Diana as she and her co-workers use the product to work through the

creation, revision, presentation, and security of her project.
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Using the MS Office Toolbar

Once Diana has installed PDF Converter 7, she can create a PDF from any

document in Microsoft Office with these buttons on her toolbar.

She can use these buttons from Microsoft Word, Excel, or PowerPoint. She can do

this as PDF Converter 7 is tightly integrated within Microsoft Word, Excel,

PowerPoint, Internet Explorer, and Outlook. (Supported in MS Office 2003, 2007

& 2010)

Bookmarks, links, and comments can be automatically transferred to the PDF

according to her preferences.

Try this out yourself!

Step 1. With a document open in MS Word, Nuance PDF short-

cut icons can be found in the toolbar.

Step 2. Click the

Create PDF icon, the

Windows Save As

dialog box will appear

and you would select a

location to save the

resulting PDF file and

name the file.

Step 3. Click Save to

complete the task. You

now have a newly created PDF from the Word document.



Using the PDF Create Assistant

Diana’s project actually involves several files. Instead of opening each one and

creating separate PDF files from within each application, she can use the PDF

Create Assistant to select several files for conversion in a single process. Using

the profiles button, she can determine settings for her entire collection of

documents.

Try this out yourself!

Step 1. Launch the PDF Create Assistant by clicking

Start > Programs > eCopy Applications > PDF Create Assistant.

Step 2. Click +Add to begin to select files. Select “Open files…”

from your local PC documents for conversion.

Step 3. Browse and select the documents you wish to work

with and click Open.

Step 4. Once you have selected all the files

you wish to convert, click the Start PDF

Creation icon:
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Document Assembly and Page Assembly

Diana also has several files that she wants to combine into

a single document. Some are in Microsoft Word, some are

in Excel, some are already in PDF format and she wants to

combine these documents with some, but not all,

PowerPoint slides she created for an earlier presentation to

the client. She is going to use the Document Assembly

feature to complete this project.

Try this out yourself!

Step 1. Open any multi-page document.

Step 2. Select View and then Document Assembly. Pages can

now be easily shuffled with simple Drag and Drop control.



Step 3. To add additional pages, select the Insert icon and

choose additional files or pages to add, or

simply drag and drop files, even non-PDF files,

into the view.

Step 4. Select Page Assembly from the Document Assembly

toolbar.

Browse to another file on your system. You will then see the

Page Assembly dialog window where you can select one or more

pages from a given document and merge them without having

to open up the document’s source application.
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Using Scan Inboxes

Diana is going to include some material for her client that is

currently only available in hard copy and needs to be scanned

in. She can add these files from any multi-function device

using the eCopy ShareScan application. Her hard copies are

from an older project and will need some revision, so she will

use the editing features within PDF Converter 7 to tackle that task.

Everyone on the network can scan documents from a networked scanning device

to Scan Inboxes. Scan Inboxes are locations on the network where you can store

personal documents. They work in conjunction with the eCopy ShareScan

product. A coworker might scan a document at the office MFP into your Scan

Inbox. You can configure PDF Converter 7 to monitor your inbox and

automatically notify you when a document has arrived in your inbox.



Try this out yourself!

Step 1. To configure a Scan Inbox location, click

Edit > Preferences.

Step 2. Ask your IT administrator if your organization uses

Scan Inboxes, and if so, where they are located on the network.

Step 3. Enter the path to your inbox and set your notification

options using the configuration screens provided.

Step 4. Once you’ve configured your inbox,

you can one touch access to it, by selecting

the Scan Inbox toolbar button
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Creating PDF Portfolios

Now Diana needs to send several files associated with this project over to the

client for input. She is going to package them in a Portfolio so that she can

include some sample work created in Flash and organize

the material into several different folders according to

project phase. The Portfolio tool is going to allow her to

present a more polished project, even though much of

the material is still in draft form.

If you’re not familiar with the term Portfolio, Portfolios

are the “next generation” of PDF Packages. In addition to

files, PDF Portfolios can include folders and even folder hierarchies for even better

presentation and organization of your files. Portfolios also offer additional

presentation tools such as an introduction page, which can include Flash movies,

and instructions on how the included files should be utilized.

This screenshot shows a sample PDF Portfolio. These files are all related to a

wedding / reception and include a reservation forms in multiple formats, photos,

and a PDF checklist.



Try this out yourself!

Step 1. Select File > Create PDF Portfolio

Step 2. Use the Add Files and Add Folders to build the structure

of your portfolio.

Step 3. Use the Edit Portfolio options on the right part of the

window to customize your Portfolio. You can choose to add an

introduction page, change the color scheme, and modify the file

listing column headers.

Step 4. Once you have set your Portfolio attributes, click on the

Globe icon (rightmost tab) to save and possibly distribute your

PDF Portfolio as an email attachment.
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Section 2.3 - Convert PDF to MS Office Formats

Just as you can convert files from Microsoft Office and other applications to PDF,

you can also convert PDF documents to Microsoft Office files. Following Diana’s

project, let’s explore the various ways that she can work with PDF and Office

applications to quickly convert material for editing.

Save PDF to Word

Diana has received material that her client wants added to their project. The files

are in PDF format, and, using the converter button on her toolbar, Diana is going

to convert them into Microsoft Word files for her team to add to their materials.

Using PDF Converter she will be able to retain all the formatting of her document

from font size to tables and column breaks and footnotes.



Try this out yourself!

Step 1. Open up any existing PDF document within PDF

Converter 7.

Step 2. In the Toolbar, click on the Convert PDF icon and select

Word Document option.

Step 3. Choose a place to save the converted document and

click OK. You will see a brief processing stage where the

application indicates it is working on your document.

Step 4. The document will be opened in Microsoft Word, scroll

through the document and see that the elements in the Word

document look exactly the same as the original PDF document.



.

Save PDF to Excel

Some of the material that Diana has received from her client

is in spreadsheets. The files contain multiple pages and are in

PDF format, and, Diana is going to convert them to Excel files

for her team to add to their materials. As she does this, she

will be able to select separate pages or portions of pages to

convert and forward to the appropriate members of her

team. Once the spreadsheets are converted, the data within those tables will

become live data that can be edited.

Try this out yourself!

Step 1. Open up an existing PDF document with content that is

appropriate, such as a PDF with data tables or spreadsheets

formats.



Step 2. In the Toolbar, click on the Convert PDF icon and select

Excel Spreadsheet option.

Step 3. Choose a place to save the converted document and

click OK. You will see a brief processing stage where the

application indicates it is working on your document.

Step 4. The document will be opened in Microsoft Excel, scroll

through the document and see that the elements in the Excel

document look exactly the same as the original PDF document.





Converting Selected Pages or Areas

PDF Converter 7 offers the ability to convert just a selected area of a page into

Word, Excel, PowerPoint and WordPerfect files. Converting an Area is a great way

to extract tables out of documents, or to simply reuse a portion of an existing

document.

Try this out yourself!

Step 1. Open a PDF document in PDF Converter 7, then select

the Convert Button.

Step 2. Scroll to the bottom of the options and choose the

Convert Area option.

Step 3. Next, with your mouse, select the area of the document

you’d like to convert.

Step 4. When the Save As menu opens, name your file and

simply select the file type.



Section 2.4 - Collaborating with PDF Converter 7

Diana needs to gather feedback on the client’s materials from her team. Her co-

workers will use PDF Converter 7 functions such as creating comments,

highlighting text, and adding notes. Once her team has provided feedback, she will

be able to use the application’s collaboration tools to manage and act upon their

comments and revisions.

Creating and Sharing Comments (Notes)

One way to easily communicate an idea to another person

working on a document is to affix a comment, or note, to

the document.

Try this out yourself!

Step 1. Open up a PDF file.

Step 2. Click on the Note icon in the toolbar.

Step 3. Place the note on the document, type in some text and

close the note. Hover over the note and see how it automatically

appears.

Step 4. Right click on the same note and select Reply to add

comments. A new blank note window opens. Add a comment in

the new note and close the window.

Step 5. To view the replies, select Comments > Show

Comments Panel. They are displayed in a tree at the bottom of

the page.



Adding Text, Callouts, Highlights, and Shapes

Adding text, callouts and highlighting text is another way to draw attention to

content within your document. These editing tools are conveniently located on the

PDF Converter 7 toolbar

Try this out yourself!

Step 1. Open up a PDF file.

Step 2. Experiment with the various editing tools using the

toolbar buttons. Note that the Highlight tool is actually multi-

functional. Clicking the drop down option next to it allows you to

use a Underline or Cross-Out tool instead.

Step 3: Right-clicking on your annotations will bring up a

Properties dialog box allowing you to adjust the attributes of the

annotation.



Touching Up Text and Objects - Text

PDF Converter 7 provides two main

tools for editing content within a PDF

document; The Touchup Text tool for

editing textual content, and the

Touchup Object tool for editing

images, graphs and other elements

within the document. Diana will be

able to use this feature to modify

words, sentences, and entire

paragraphs in her material before she submits it to her client.

Try this out yourself!

Step 1. Open up a PDF file.

Step 2. Click on the Touchup Text Tool icon.

Step 3. Click within the document to select a block of text*. At

this point, you can modify the text.

Step 4. Use your mouse to highlight some text. Right-click the

highlighted text and select Properties.

Step 5. Use the Text tab to change the font, size, and color.

Step 6. Close the properties box and view your text changes.

*Note: If your file is an Image Only PDF, when you open your file in PDF Converter 7, the Auto

Detect box will appear and you must select “Make this document fully searchable and editable” to

make this a PDF Normal file to enable you to use the “Touchup Text Tool.”



Touching Up Text and Objects - Objects

For object editing, Diana can use the

Touchup Object tool. This will allow her to

change attributes of any graphical content

in her documents.

Try this out yourself!

Step 1. Open up a PDF file that has at least one graphic

contained in it.

Step 2. Click on the Touchup Object Tool icon.

Step 3. Click within the document to select a graphic*.

Step 4. Right-click the highlighted graphic and select

Properties.

Step 5. Use this menu to modify

properties of the graphic.

*Note: If your file is an Image Only PDF,

when you open your file in PDF Converter 7,

the Auto Detect box will appear and you must

select “Make this document fully searchable

and editable” to make this a PDF Normal file

to enable you to use the “Touchup Object

Tool.”



Section 2.5 - Comparing Documents

Now that Diana’s team has returned all their feedback on the project, she is going

to use PDF Converter 7 to compare versions of the documents and decide which of

the recommended changes to make.

Diana also wants to compare her

document with some of the original

Microsoft Word documents that she

used when she began her project.

Document comparison tools provide

a fast and easy mechanism for

identifying differences between two

versions of a document. Options can include side-by-side comparisons or

combined views as well as PDF to PDF and PDF to Word comparisons.

PDF to PDF Comparison

Follow the procedure below to compare two PDF files.

Try this out yourself!

Step 1. Open a PDF file.

Step 2. Edit some text and move some graphical objects within

the document as described in the last section of this document

and save the document as a new file.

Step 3. Click on the Document menu and select Compare

Documents.

Step 4. Use the browse buttons to select the older and newer

versions of the document for comparison.

Step 5. Ensure View visual and text differences is selected and

that Side by Side comparison is selected. Click OK to see results.



PDF to Word Comparison

Follow the procedure below to compare a PDF and a Microsoft Word document.

Try this out yourself!

Step 1. Open a PDF file.

Step 2. Click on the Document menu and select Compare

Documents.

Step 3. Use the browse button to select both the PDF and Word

documents for comparison.

Step 5. Select Combined comparison for the Report type. Then

click OK.

Step 6. You will see the Converter Assistant window pop up.

Select Convert > All Files.

Step 7. The resulting comparison will appear in Microsoft Word,

identifying the differences between the two documents, by using

Word’s Track Changes feature.



Section 2.6 - Working with Forms

PDF Converter 7 provides a variety of form fields and form controls that can be

added to PDF documents in order to create customized Forms.

Additionally, PDF Converter 7 offers FormTyper functionality

which will convert static or scanned forms into fillable,

editable PDF forms that can be saved and emailed.

Using FormTyper

Diana’s project involves a number of forms the client has sent before the final

material can be accepted. For some of these forms, she can use the single-click

function within the application, called FormTyper.

Try this out yourself!

Step 1. Open a static image PDF form.

Step 2. Select Forms and choose the FormTyper option.

Step 3. The FormTyper utility is launched and the static PDF

form is converted into a fillable PDF form.



Step 4. The FormTyper utility will intelligently recognize all of

the PDF image’s form fields. Try double-clicking on several of

them to bring up the Text Field Properties dialog box. You can

use this configuration to rename the field, select the text to

appear when someone hovers their mouse over the field, as well

a number of other field attribute.

Step 5. Click the Close button and Save your document to

create the fillable form. Reopen the document and verify that

your form functions properly.

Creating Forms Manually

You have just seen how by using the FormTyper utility you

can quickly create basic forms at the touch of a button. You

can also create manually fields on a PDF image. The Forms

menu option provides a number of tools for creating:

 Buttons

 Check Boxes

 Radio Buttons

 Combo Boxes

 Lists

 Text Fields

 Digital Signature Options

Try this out yourself!

Step 1. Open a new static image PDF form.

Step 2. Select Forms and choose the Text Field Tool option.

Step 3. Highlight a region of the document where it would be

appropriate to add an additional text field.

Step 4. Use the Text Field Properties dialog box, specifically the

Options tab to design a sample text field box.

Step 5. When complete, click Close, and Save your document.



Section 2.7 - Publishing PDF Content

To create a professional and finished PDF, Diana can add additional items like

headers and footers to her documents. In this section we will discuss:

 Headers and Footers

 Adding Page Numbers / Dates

 Bates Stamping

Headers and Footers

Diana’s may need to include headers and footers on some of the pages of her

material. Follow the procedure below to see how she did it!

Try this out yourself!

Step 1. With a multi-page PDF document open, select

Document > Header and Footer > Add Header and Footer.

Step 2. Use the dialog box that appears to create a header of

your own design and apply it to just the first few pages of your

multi-page document. Use the Macros option to include

automatic page numbering/dates within your header. When you

are done creating it, click the Create button to save it for future

use.

Step 3. Click OK to apply your new header to your document.



Bates Numbering

Bates Stamping is a procedure used primarily in legal, medical,

and business areas to uniquely identify each page in a set of

documents. The stamp appears as a header or footer on specific

pages and can contain additional information. Since you are

already familiar with using the Header and Footer utility, you

already know most of what you need to know!

Try this out yourself!

Step 1. With a multi-page PDF document open, select

Document > Bates Numbering > Add.

Step 2. Select the file you would like to work with. You can

choose to include the current document or click the Add Files

button to stamp other documents.

Step 3. You should notice that the Macros option is already set

to Bates Stamp. Click the Settings button right next to where the

Macros button is.

Step 4. Specify the Prefix, Suffix, and Page Numbering Scheme

for your stamp and click OK.

Step 5. Click Insert Macro.

Step 6. If you would like to save these settings so they can be

applied to future documents, click on the Create button at the

top of the box, name your scheme, and click OK.



Section 2.8 - Protecting PDF Information

PDF Converter 7 can help businesses in any industry with productivity tools and

other features. There are additional functions of the application that address the

security concerns around versioning, personal data, and proprietary information.

Redaction

Before sending their material back to Diana’s

team, her client used the redaction tool in PDF

Pro Office to remove any personally

identifiable information from the examples

they sent.

Try this out yourself!

Step 1. Open a PDF file within PDF Converter 7.

Step 2. Click on Document > Redaction > Mark Redaction.

Step 3. Highlight a sentence or paragraph in your document.

Hovering over this area will display a preview of how the area

will look when the redaction is applied.

Step 5. Click on Document > Redaction > Apply Redaction.

Step 6. Use the Apply dialog box to decide how to remove the

content beneath your redaction. When complete, select Apply.



Inspections

The Inspect Document feature lets you remove hidden or not-so-evident content

that you do not want kept in the document when you distribute it, such as

bookmarks, comments, attachments, metadata, etc. You should inspect and de-

feature a copy of the original document or use Save As to make a copy if you need

to retain the original.

Try this out yourself!

Step 1. Open a PDF file within PDF Converter 7.

Step 2. Click on Document and select Inspect Document.

Step 3. A list of items that can be removed from the document

is displayed.

Step 4. Select the items that you would like to remove by

checking the appropriate boxes next to the items.

Step 5. Click the Remove button. Your selected document items

have been removed



Password Protecting your Documents

Another way of protecting material that goes to Diana’s client is to use a

password. Passwords can be used in various ways to partially or completely

protect documents from alteration.

There are two types of security passwords. The “open”

password restricts document accessibility. In order to open the

document this password must be supplied when prompted.

The “permissions” password allows users to define how the

document may be used. If this is not specified further use of

the file is possible without any restriction.

Try this out yourself!

Step 1. With a document open, select Document > Security >

Secure Document.

Step 2. In the right hand window pane,

double-click on Interactive option under

Password Security.

Step 3. In the dialog box that appears, set

both an “open” and a “permissions”

password on the document. Click OK when

complete.

Step 4. Save the document. Close it and

reopen it to test your password protection.



Section 2.9 - Additional Features

This section covers some additional PDF Pro Office features that you may need in

your day to day work with the application.

 Adding your own Signature Stamp

 Document Splitting

 Advanced Search and Redact

 Migrating Comments

 Using Audio Features

Adding your own Signature Stamp

Creating a Signature Stamp is an easy way to quickly stamp a copy of your

signature onto a document. This is a great tool for cover letters or for other

documents that do not need to have a

legally binding signature. Please note

that creating a Signature Stamp is not

the same thing as adding a Digital

Signature to a PDF file. For more

information about Digital Signatures

please see Section 2.8 in this guide.

Try this out yourself!

Step 1. Use PDF Converter 7 to open a document that contains a

graphical object of your signature.

Step 2. Select the Touchup Object Tool and right click on the

signature and select Set Image Transparency. A pen tool will

appear and you will need to click outside the signature in the

area you want to make transparent. Then save your document

as a PDF.



Step 3. To make a signature stamp click View > Organizer

Panels > Stamps. This will open the stamps window to the right

of the screen.

Step 4. Click the Create Stamp icon.

Browse out and select your recently

saved PDF. Select a group to store it in

and a stamp name then click OK.

Your stamp is now created! You can drag and drop your new

stamp from the stamps panel to the desired location on the

page. Click the Select Object tool to resize the stamp if needed.

Document Splitting

Anytime you need to split a multi page document into smaller files, you can use

the Split Document feature in the application. There are many different ways to

split a document, every X number of pages, by blank pages, by file size, by

even/odd pages, or by the presence of a given keyword. Let’s try an example

where the document needs to be separated every 2nd page into a new PDF file.

Try this out yourself!

Step 1. Open up a multi-page document.

Step 2. Click on Document and select Split Document.

Step 3. Select Split by pages: ___ pages as a document option.

Step 4. Enter 2 in the text box, indicating that the document

should be split every 2nd page, then click OK.

Step 5. Select a folder in which to save the newly generated

split files and click OK. Go view the results.



Advanced Search and Redact

We learned earlier that redaction is the permanent

removal of sensitive information from a document. The

advanced Search and Redact feature offers the capability

to search for words or patterns of words rather than

manually defining redact regions as you have done

previously. Using the intelligent “Looks Like” Search capability will allow you to

quickly find content, like phone numbers, email addresses, and

Social Security numbers, via an alphanumeric pattern rather than exact text. You

can then automatically redact, highlight, cross-out, or underline search results for

faster, easier PDF review and editing.

Try this out yourself!

Step 1. Open a PDF file from within PDF Converter 7. Make sure

the PDF contains sample phone numbers, email addresses, or

Social Security Numbers.

Step 2. Click on Document > Redaction > Search and Redact.

Step 3. The Search box will appear. Click on the Looks Like

Search ™ radio button. Use the drop down menu to select a

pattern that appears in your document, then select Search and

Redact.

Step 4. You will see the results giving you a chance to select

some or all of the found matches. When you’ve selected which of

the matches should be redacting, click Mark Selected Results for

Redaction.

Step 5: Remember to apply your changes by selecting

Document > Redaction > Apply Redaction.



Scanning Paper Information Using PDF Converter 7

A neat feature that is included in PDF Converter 7 is the ability to have the

application read back a PDF. This will work so long as

Try this out yourself if you would like to scan!

Step 1. Use the Edit > Preferences option to first configure PDF

Converter 7 to work with your attached scanner.

Step 2. Select the General option and then Scanner Setup.

Step 3. Use the Scanner Setup Wizard to select your attached

scanner.

Step 4. Once you have completed the Wizard, you can then take

advantage of the Scan menu option to either pull in paper-based

documents as new PDFs or choose to add them to an existing

PDF you might be working with.



Using Audio Features

An exciting feature that is included in PDF Converter 7 is the

ability to have the application read back a PDF. This will work

so long as you have a sound card and speakers to listen to the

audio. This would allow users to multitask and still review

documents by listening to them. As you listen to your

document, you have control of the playback by using the transport bar that

appears. You can also save the audio playback as a .WAV file so it can be listened

to outside of PDF Converter 7.

Try this out yourself!

Step 1. Open a PDF File in PDF Converter 7.

Step 2. Click on Tools > Read PDF > Read Current Page.

Step 3. PDF Converter 7 will read the text of your PDF through

speakers or a headset.

Try this out yourself!

Step 1. Open a PDF File in PDF Converter 7.

Step 2. Click on Tools > Read PDF > Read to File.

Step 3. Instead of reading the document aloud, PDF Converter 7

will store the audio into a .WAV file.



Chapter 3: Resources

Section 3.1 - Application Help

If at any point you need help on

configuring or using PDF Converter 7,

you always have a help feature at

your disposal. Use the Help menu

item to launch a keyword searchable

help menu.

Section 3.2 - Quick Reference Guide

You also have access to a printable, downloadable Quick Reference Guide which

will highlight how to perform the more common tasks within PDF Converter 7.

Simply click on the Help menu and select Reference Guide to view it.


